Website error: 403 Forbidden

Discussion in 'News & Announcements' started by Dionysus, Sep 23, 2018.

  1. Dionysus

    Dionysus Ok Cool. Hook ’Em! Admin

    I have had a few reports of the “403 Forbidden” error on the site lately.

    Please let me know if you are seeing this. Thanks.
     
  2. mb227

    mb227 2,500+ Posts

    Had a couple of other instances on Friday, literally as I was trying to post. Even when I copied in an attempt to post using a different browser, the error was coming up. Very strange to be able to GET to the page and THEN have the error message pop up in the middle of the page.
     
  3. Dionysus

    Dionysus Ok Cool. Hook ’Em! Admin

    @mb227 yeah, it’s a server permissions error that I’m looking into. Thanks for letting me know.
     
    • Like Like x 1
  4. mb227

    mb227 2,500+ Posts

    And the problem has returned today. Can only access the site with the phone (android).

    Chrome and Firefox on the desktop are no Bueno for about two hours now...
     
  5. Dionysus

    Dionysus Ok Cool. Hook ’Em! Admin

    Could you try one troubleshooting step? I’m still trying to nail down the issue as it is happening inconsistently.

    With either/both browsers, do this.
    • Log out of Hornfans
    • Empty browser cache/cookies etc
    • Quit and restart the browser
    • Log back into HF
    Let me know if this helps — thanks
     
  6. mb227

    mb227 2,500+ Posts

    No dice.

    Cannot sign out since I cannot access the site from that computer, but cleared cache/cookies.
     
  7. mb227

    mb227 2,500+ Posts

    If you are keeping track or if it can be logged, it just happened AGAIN!

    What is the cost to move to a reliable server/host?
     
  8. EMJ426

    EMJ426 25+ Posts

    I just got it trying to post on In The Stands
     
  9. Dionysus

    Dionysus Ok Cool. Hook ’Em! Admin

    Could you try this and let me know what happens:
    • Log out of Hornfans
    • Empty browser cache/cookies etc
    • Quit and restart the browser
    • Log back into HF
    Thanks...
     
  10. Clean

    Clean 5,000+ Posts

    I only get that error when I try to insert a quote from another Horn fan in my post. It adds the quote to my "multi quote", but won't let me paste it in my post.

    I'm using IE 11.

    Also, I don't know quite how to explain it, but when the box that you type your response in gets to a certain size, it gets real "shakey" or jumpy.
     
  11. Dionysus

    Dionysus Ok Cool. Hook ’Em! Admin

    @Clean — thanks for the report, I’m working on a fix
     

Share This Page